Closed | May 27, 2026 | 20:00 GMT+03:00
Monitoring finished.
Closed | Jun 08, 2026 | 00:00 GMT+03:00
Monitoring ended.
Resolved | Apr 27, 2026 | 20:30 GMT+03:00
We have found out the root issue for this and fixed the problem. It was caused by our workspace content export, that exports all chat and assignment attachments. With very large workspaces using a lot of videos this caused our workers to get full.
We are now skipping attachment exports on huge workspaces.
Monitoring | Apr 27, 2026 | 16:25 GMT+03:00
We deployed a quick hot fix and file uploads should work again. We are still monitoring the situation and later doing a proper analyse on the incident.
Investigating | Apr 27, 2026 | 15:45 GMT+03:00
We are currently investigating the issue with file uploads. Currently many file uploads (like adding PDF file to a page) fails. We are actively investigating the root cause and fixing the issue.